Partial service disruption - Datacenter networking

Incident Report for SmartCloud-y

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 15:48 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2025 - 15:00 CET

Identified

Our monitoring system notified a network disruption for a fault on one switch at the datacenter currently impacting part of the service.

The datacenter technicians are working hard on analyzing the cause of the interruption in order to solve the issue.
Posted Dec 09, 2025 - 14:40 CET
This incident affected: EMail & Messaging (Domino / Verse / Traveler / HMSMO).